Problem med despotify på maemo

 

I några veckor har det varit problem med despotify på maemo. Jag har inte haft tid att göra nått åt det förrän idag.

Tyvärr funkar det inte längre att bygga källkoden i autobuildern pga dependencies som inte kan tillfredställas

Jag lägger därför upp tre uppdaterade .deb-paket här för eventuella entusiaster som vill poppa loss på sin N900:

Have fun.

4 kommentarer

  1. Men varför kompilerar du inte upp version 508 som är den senaste som, vad jag vet, fungerar?

    Då får du lokal metadatacache på köpet.

  2. Därför att den senaste gången jag testade med en högre version än 488 så funkade varken qtify eller yaspot (även om despotifyklienten funkade). Därför patchade jag bara versionsnummer problemet. Varket yaspot eller qtify verkar utvecklas mer, så jag vet inte hur man ska göra med det här.

Leave a Comment

E-postadressen publiceras inte. Obligatoriska fält är märkta *

*

Switch to our mobile site

Page optimized by WP Minify WordPress Plugin